1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.2.1 Applications do not work on new domain

Discussion in 'Plesk 9.x for Windows Issue, Fixes, How-To' started by Rick Jewson, Jul 19, 2009.

  1. Rick Jewson

    Rick Jewson Guest

    0
     
    Hi,

    When I install DotNetNuke 5.0.1 from the Application Vault to a pre-existing domain after upgrading from 8.2 to 9.2.1 everything works great.

    If I install to a newly created domain after the 9.2.1 upgrade, the installation is successful, but when I try to access the application, I get a 404 error, even thought the files exist on the domain according to the File Manager with plesk.

    I have tried deleting and reinstalling the application, but the same result.

    Anyone else having this issue?
     
  2. Maa

    Maa Guest

    0
     
    Hmm...
    Maybe new domain is resolving somewhere else?
    Also, check vhost folder where DotNetNuke is installed and try to access some existing files in browser, maybe Plesk offers incorrect path to you on SiteApps screen?
     
Loading...