1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.2.3 - Problem with email

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by EulogioE, Nov 30, 2009.

  1. EulogioE

    EulogioE Guest

    0
     
    Hi, updated to version 9.2.3 and since then I have problems with the mail, I got several errors;

    1:
    XXX.XXX.XXX.XXX does not like recipient.
    Remote host said: 550-Your message was rejected by this system and was not delivered.
    550-Reason: Messages from your location are rejected, bad go missing identifier (HELO).
    2:
    XXX.XXX.XXX.XXX does not like recipient.
    Remote host said: 504 5.5.2 <server>: Helo command rejected: need fylly-qualified hostname.

    The update was a few weeks ago and since then come the problems. (The directions are well written, as it always worked but now does not work)
    Why do these problems occur?
    A greeting.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,576
    Likes Received:
    1,244
    Location:
    Novosibirsk, Russia
    Make sure that you have correct hostname in FQDN format in /var/qmail/control/me file.
     
  3. Hans-PeterS

    Hans-PeterS Guest

    0
     
    Yes that's right - the problem comes from a faulty content of the /var/qmail/control/me file.

    This happens mostly every time I run an update/upgrade of Plesk. Last it happened updating from 9.2.3 to actual 9.3.0.
    Normally the content is the domain name of the server, in my case hxxxxxx.servercompetenz.de (a Strato VServer).
    After any update/upgrade, the me file just contains hxxxxxx.

    Some email servers then return "Bad HELO...", block the email and place the domains of my customers on their blacklist. AARGR - you always have to remember to edit the me file directly after the update and to send emails around asking to delete from blacklist whenever it happened again.

    Have not found any reason for that appearance nor a point where to place any corrections.
    Plesk still shows the proper server name...

    Any fix known for that?

    With greetings!
     
Loading...