1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk 9.5.4 from Windows to Linux

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by mroy, Jan 14, 2011.

  1. mroy

    mroy Guest

    0
     
    I'm trying to transfer some domains from a Plesk Windows 9.5.4 to a Plesk Linux 9.5.4. I tried using the Migration Manager but I always get Host is not accessible on the Linux server (the opposite work I tried but that's not what I want). I followed a thread that said I had to make sure network sharing is on and that I can access the C$ with an administrator account on the windows server. That work locally without any problem and there's no firewall on the windows server (in case that could be the case). So the only other option I see is to use backup manager to do it 1 domain at a time but even there on the windows server it will create a zip file and I doubt the linux server will understand it. What are my solutions?

    Thanks!
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  3. mroy

    mroy Guest

    0
     
    I figured I had to recreate everything manually. I though they would have made a way to do it with the migration manager or the backup manager but I guess if your not using a windows server as the destination server, there's not much to do.
     
  4. tonaldo22

    tonaldo22 Guest

    0
     
    So there is no way at all to migrate or restore a backup from Windows to Linux plesk ?
    That would be a bummer !

    Or is there a workaround ?
    Thanks
     
  5. mroy

    mroy Guest

    0
     
    I didn't found one so I manually copied all data from the old server to the new server and recreated MySQL database, email accounts, etc. Of course if any emails were still on the old server it didn't follow.
     
Loading...