1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk API problems after updating to 10.1.1.

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by EvaldasK, Feb 3, 2011.

  1. EvaldasK

    EvaldasK Guest

    0
     
    Hello,

    My functions for reading databases info prom plesk with API worked fine since we updates version to 10.1.1. Now I get a

    "exception 'ApiRequestException' with message 'Couldn't resolve host ''' in /var/www/vhosts/hostline.lt/httpdocs/new/admin/modules.php:192 Stack trace: #0 /var/www/vhosts/hostline.lt/httpdocs/new/admin/functions.php(107): sendRequest() #1 /var/www/vhosts/hostline.lt/httpdocs/new/admin/inc/clients_list.php(11): getClientsList() #2 /var/www/vhosts/hostline.lt/httpdocs/new/admin/inc_cent.php(13): include('/var/www/vhosts...') #3 /var/www/vhosts/hostline.lt/httpdocs/new/admin/index.php(35): include('/var/www/vhosts...') #4 {main}"

    error when trying to read database. Can't read domain list and such. Strange thing is that i connect to plesk succesfully and some other functions, like reading service plans, are still working fine.

    Do you have any idea what could've happened?
     
Loading...