1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk autoupdater can't find psa-horde package

Discussion in 'Plesk for Linux - 8.x and Older' started by msc_onoma, Feb 14, 2007.

  1. msc_onoma

    msc_onoma Guest

    0
     
    I have plesk 8.1 (v8.1.0_build81061226.14) on ubuntu 6.06

    I try to make the update to the newest version, but I get an error both with the plesk update from the control panel as well as with the autoupdater from command shell

    The autoupdater issues following error
    ........
    resolve packages with apt-get
    E: Version '3.1.3-ubuntu6.06.build81070201.15' for 'psa-horde' was not found
    apt-get say following:
    Reading package lists...
    Building dependency tree...

    ERROR: Error while resolve packages by apt
    ERROR: Installation failed

    This is now for several days like this. Does anyone know a solution or workaround?
     
  2. LordShelmchen

    LordShelmchen Guest

    0
     
Loading...