• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk Billing compay_order_url broken 404 error page

WadeP

New Pleskian
I've been configuring the plesk billing manager for 10.3.0. I finally had some time to tackle its setup.

I not able to view any stores. When I attempt to view the url for the store (ie https://www.<domain>:8443/store/order.html. The browser waits and waits and waits then finally returns a 404 error page.

I've search all apache logs. I can't find the reason for the failure. I can only see the access requests.

Anyone have any thoughts?
 

Attachments

  • store.PNG
    store.PNG
    28.7 KB · Views: 5
When I visit

https://www.<domain>.com:8443/store/

I get the same 404 page after a long wait.

Cheers,

Wade
 

Attachments

  • 404.PNG
    404.PNG
    16.2 KB · Views: 2
Could you send me credentials to your server using private message?
I'll need access using web and SSH to enable debug logging and check the issue.
 
Back
Top