1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk-Certificate not valid?

Discussion in 'Plesk for Linux - 8.x and Older' started by aendgraend, Jul 1, 2007.

  1. aendgraend

    aendgraend Guest

    0
     
    Hi,

    we try setting up our new Webserver using Plesk to log onto.
    My Admin-Colleage can log in successfully but i get the Message that the Security-Certificate fo Plesk was only valid until March 2nd 2007 and can be insecure maybe?
    When i try logging onto the Server through Plesk i get the Login-Page displayed ever and ever again, and cannot see the Plesk Interface on the Server.

    To make things more weird i can sometimes log in, but then i can only make a few Clicks in the Plesk Interface and then I'm getting dropped out again.

    Does somebody have a Solution or Workaround?

    Thanks in Advance

    Andreas
     
Loading...