1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Dead

Discussion in 'Plesk for Linux - 8.x and Older' started by PedstersPlanet, Oct 12, 2008.

  1. PedstersPlanet

    PedstersPlanet Guest

    0
     
    I found Plesk dead when I woke up this morning, but httpsd was still running, I got
    Basically, its dead..... Tried rebooting, tried restarting psa.... no joy......
    I had this before but a simple reboot solved it..... but not this time.....

    The VPS is inside a Virtuaozzo.......

    All the websites, mysql, etc work fine, thank god...

    I have seriously had enough of Plesk, much so I'm currently migrating each site to my dedicated server with DirectAdmin and then will dump this VPS...

    So is there anything I can do about this so I can get to my databases/etc
     
  2. ziba@

    ziba@ Guest

    0
     
    Hi Peter,

    The error you get is returned by Virtuozzo service VE which handles requests on port 8443 for all Plesk VEs. To see the actual error you should follow recommendations from the following article:
    http://kb.odin.com/en/1422

    also it is worth checking /usr/local/psa/admin/logs/httpsd_error_log for errors and verifying that there are no non-zero fail counters in /proc/user_beancounters (if you see any that means you need to increase corresponding resource limit for your VE).
     
Loading...