1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk default page showing when www used in URL

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Tweezy, Apr 20, 2012.

  1. Tweezy

    Tweezy Guest

    0
     
    Hi,

    Firstly I apologise that there are similar posts to this already - I know because I've read most of them! However, none seem to resolve my problem.

    I'm using Plesk 10.3.1 and my domain http://bully-watch.co.uk displays fine but when I try www.bully-watch.co.uk we get the plesk default holder. I'm running this on a VPS and the hosts have told me to add an A record to the DNS. Research showed this to be a mistake and I added a CNAME instead but after 48 hours it still seems to have no effect.

    I have read that I should be able to check a box next to my domain and press modify button to turn on www prefix but the check box is greyed out and there is no modify button.

    My provider have advised me I will invalidate my support if I upgrade to plesk 10.4 so that isn't an option even though they don't support plesk themselves (Don't ask, please, just dont!)

    I have another domain on the same server, www.tweezy-online.com, which works fine with and without the www. I did wonder if this was because this is the default domain for the IP but then I have a third domain, tweezy-online.co.uk which is also default and that has the same problem as the bully-watch.co.uk which is set to (unlimited) instead.

    Please, can someone tell me why I can't get this simple thing to work?!
     
Loading...