1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk doesnt connect!!!

Discussion in 'Plesk for Linux - 8.x and Older' started by adam305, Oct 8, 2005.

  1. adam305

    adam305 Guest

    0
     
    my site works but when i try to access plesk

    domain.com:8443

    it suddenly stopped working

    i tried restarting plesk but still nothing
     
  2. adam305

    adam305 Guest

    0
     
  3. adam305

    adam305 Guest

    0
     
  4. poke

    poke Guest

    0
     
    Is this a dedicated server or a VPS... I've seen issues with VPSs and using the hostname to navigate, but you say the psa service stops...

    And then you restarted psa via ssh?

    Is this a fresh install or an upgrade?
    What OS distro?
    Did plesk ever work and suddenly stopped?
    More details please, maybe we can help ya.
     
  5. adam305

    adam305 Guest

    0
     
    dedicated server

    yeah it was fine and it just stopped working

    its running linux
     
  6. jamesyeeoc

    jamesyeeoc Guest

    0
     
    Sir, you are not making it easy for anyone else to help you out. Not answering most of Poke's questions, and saying 'its running linux' is like saying 'i own a car' when the mechanic asks what is the Make and Model.

    Please understand that none of us know anything about your server or situation other than what you post. You have bumped the thread twice to get help, but when asked for more details, you don't give any.

    You have to help us to help you.
     
  7. lueung

    lueung Guest

    0
     
    I have the same problem. I am running Linux fedora core 3, plesk 7.54.

    I also did this to speed up ftp.

    Create a file called: proftpd.include2 in the /etc directory.
    Put this in the proftpd.include2 file:
    IdentLookups off
    UseReverseDNS off
    Quotas on
    AllowStoreRestart on
    AllowRetrieveRestart on
    TimeoutNoTransfer 900
    TimeoutIdle 1800

    Then edit your proftpd.conf file.
    at the very end of this file put:

    Include /etc/proftpd.include2

    Now when I upload via ftp at high speed using WSFTP 2006 pro, Plesk stop working and when I did a remote reboot, it works again for a few minutes.

    After about 4 or 5 reboots I now get a server not found when I try to login at: https://64.34.xx.xx:8443/

    What could cause this? and what's the solution?
     
Loading...