1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Full Backup -- /pleskbackup --all

Discussion in 'Plesk for Linux - 8.x and Older' started by bskrakes, Sep 20, 2007.

  1. bskrakes

    bskrakes Basic Pleskian

    24
    23%
    Joined:
    May 18, 2007
    Messages:
    92
    Likes Received:
    0
    Hi there,

    Ok so I am running FC6 with VMware Server which runs a VM with FC6 as well. I have been using it for several months now without any problems (minus WatchDog Spamassin error). Anyway what I am trying to do is take a FULL BACKUP of "ALL" or everything on my Plesk Server. I am able to take the backup and relocate it to the new machine I want to setup.

    The problem is that when I go to RESTORE ALL it seems to work fine, however when I shutdown the old server and start up the new one I can't call any of the domains but e-mail and FTP still works. Basically if you call www.domain.com it won't work but if I call www.domain2.com it works. I have 14 domains and 2 of the 14 I tested work when making the HTTP request for the web site, the rest fail.

    ANY IDEAS or help would be greatly appreciated.

    I have read the Plesk 8.2 backup restore user guide and it seems to me I have covered all bases. There is a note that when moving domains over to have them already created on the new server, however this does not make sense when doing a full backup/restore as you would overwrite them. Plus if I had lets say 100 domains this would prove to be a lot of work.

    I do get a warning saying this Server does not match the "Server Signature" in the back up file.... I have tried searching for the "Server Signature" but found nothing. Would this matter if I was setting up a new server? My new server (temp server) is going to have the same IP as the old, basically replacing the old server with my new temp server while I upgrade the old one... just like unplugging one and plugging in the other....


    PLEASE HELP Thank you!
     
Loading...