1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk made me in a dissappointment

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by CahitE, Apr 27, 2010.

  1. CahitE

    CahitE Basic Pleskian

    19
    60%
    Joined:
    Apr 27, 2010
    Messages:
    98
    Likes Received:
    0
    I had a problem with backing up my plesk. While i am getting a backup plesk get my server down. The i decide to upgrade my plesk 9.3 to 9.5.1 then my troubles get huger,
    Firstly all my sites turn to mail site strangely like webmail.xxx.net then also i am not able to connect to plesk panel
    then i tryed :
    # /usr/local/psa/admin/sbin/autoinstaller --select-release-id PLESK_9_5_1 --upgrade-installed-components
    my sites come back but my panel still giving this error after logging in on the center iframe :

    port/'); return false;" onMouseOver="tooltip.set(event, [{"type":"string","string":"Submit a request for Parallels Plesk Panel technical support or review support tickets made by your customers."}]);" onMouseOut="tooltip.hide();" style="">SupportSupport

    beside this my clients also getting lisence has expried error, i requested a new lisence for 9.5.1 i got it but as the result of i can't get into panel i could not install it.

    My instalation returned no error while upgrading and while first install and my server is exteremely good.
    why this errors occurs ?

    My os : cent os 5.4 x86_64 final

    Thanks
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Do you have any errors in /var/log/sw-cp-server/error_log ?
     
  3. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Please re-post it here with quoting but not as attachment.
     
  4. CahitE

    CahitE Basic Pleskian

    19
    60%
    Joined:
    Apr 27, 2010
    Messages:
    98
    Likes Received:
    0
    [root@lin ~]# vi /var/log/sw-cp-server/error_log

    2010-04-27 09:18:07: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 09:54:13: (connections.c.299) SSL: 1 error:14094418:SSL routines:SSL3_READ_BYTES:tlsv1 alert unknown ca
    2010-04-27 09:54:13: (connections.c.299) SSL: 1 error:140940E5:SSL routines:SSL3_READ_BYTES:ssl handshake failure
    2010-04-27 09:54:36: (connections.c.299) SSL: 1 error:14094412:SSL routines:SSL3_READ_BYTES:sslv3 alert bad certificate
    2010-04-27 09:54:36: (connections.c.299) SSL: 1 error:140940E5:SSL routines:SSL3_READ_BYTES:ssl handshake failure
    2010-04-27 09:55:20: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 09:55:20: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:20:20: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:20:20: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:22:32: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:22:58: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:22:58: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:23:01: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:23:01: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:42:54: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:43:22: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153

    2010-04-27 11:43:22: (mod_fastcgi.c.2582) FastCGI-stderr: PHP Fatal error: Class 'plesk__admin__google_tools' not found in /usr/local/psa/admin/plib/UIPointer.php on line 153
     
  5. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Post output of following command too, please:
     
  6. CahitE

    CahitE Basic Pleskian

    19
    60%
    Joined:
    Apr 27, 2010
    Messages:
    98
    Likes Received:
    0
    [root@lin ~]# rpm -qf /usr/local/psa/admin/plib/UIPointer.php
    psa-9.3.0-cos5.build93091230.06
    psa-9.5.1-cos5.build95100414.15
     
  7. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Upgrade was not completed correctly. Try to install psa-9.5.1-cos5.build95100414.15 package with force now. Something like:

    rpm -Uvh --force psa-9.5.1-cos5.build95100414.15......rpm
     
  8. CahitE

    CahitE Basic Pleskian

    19
    60%
    Joined:
    Apr 27, 2010
    Messages:
    98
    Likes Received:
    0
    error: open of psa-9.5.1-cos5.build95100414.15.rpm failed: No such file or directory
     
  9. CahitE

    CahitE Basic Pleskian

    19
    60%
    Joined:
    Apr 27, 2010
    Messages:
    98
    Likes Received:
    0
    Also this is my upgrade result :
    Parallels Products Installer 3.5.0 (build at 2009-08-17 16:48 svn rev. 0) started at (timezone CET) Tue Apr 27 08:35:23 2010
    Command line args: /usr/local/psa/admin/bin/autoinstaller --enable-xml-output --source-type=plesk --target=/root/psa --select-release-id=PLESK_9_5_1 --notify-email=c.e@3xlhost.com --install-component=psa-autoinstaller --no-daemon

    Try to find rcfile...
    Autoinstaller rcfile not found.
    Opsys detected as: os_vendor=CentOS os_name=Linux version=5.4 arch=x86_64 environment=~empty
    Final opsys (with overriding) is: os_vendor=CentOS os_name=Linux version=5.4 arch=x86_64 environment=~empty
    Checking hostname is sucessfull.
    Downloading the file products.inf3: 100% done.
    Downloading the file plesk.inf3: 11%..22%..31%..42%..51%..60%..71%..80%..91%..100% done.
    Downloading the file ppsmbe.inf3: 27%..58%..88%..100% done.
    Downloading the file sitebuilder.inf3: 15%..35%..75%..100% done.
    Downloading the file sso.inf3: 10%..24%..51%..64%..78%..100% done.
    Downloading the file setemplates.inf3: 38%..87%..100% done.
    repository: Get brief packages info for all sources
    Checking for installed packages...
    Downloading the file PSA_9.5.1/plesk-9.5.1-cos5-x86_64.inf3: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    repository: Get brief packages info for all sources
    Detecting installed product components.
    Component plesk/base: mode upgrade, installed=1262132883, available=1271234782
    Checking if key update required for component plesk/base
    Config allows upgrade from version 9.5 without key update
    Currently installed component version is 9.3.0-cos5.build93091230.06
    Keyupgrade need for plesk/base
    Component plesk/psa-autoinstaller: mode upgrade, installed=1250502771, available=1270627882
    Component plesk/php5: mode upgrade, installed=1262132953, available=1270876881
    Component plesk/postgresql: mode up2date, installed=1256604566, available=1256604566
    Component plesk/vault: mode upgrade, installed=1262132938, available=1270876867
    Component plesk/ppwse: mode upgrade, installed=1262132910, available=1270876843
    Component plesk/api: mode upgrade, installed=1262132847, available=1270876786
    Component plesk/pmm-ded: mode upgrade, installed=1262132805, available=1270876745
    Component plesk/sb-publish: mode up2date, installed=1179887889, available=1179887889
    Component plesk/sbm: mode up2date, installed=1220864885, available=1220864885
    Component plesk/cf-support: mode upgrade, installed=1262132927, available=1270876856
    Component plesk/miva: mode upgrade, installed=1262132930, available=1270876860
    Component plesk/billing: mode up2date, installed=1245902780, available=1245902780
    Component plesk/mod-bw: mode up2date, installed=1194490345, available=1194490345
    Component plesk/asp: mode up2date, installed=1223518800, available=1223518800
    Component plesk/java: mode upgrade, installed=1262132853, available=1270876792
    Component plesk/mod_python: mode up2date, installed=1168104152, available=1168104152
    Component plesk/ruby: mode upgrade, installed=1262132928, available=1270876858
    Component plesk/qmail: mode upgrade, installed=1262132945, available=1270876876
    Component plesk/postfix: mode install, installed=0, available=1270876876
    Component plesk/psa-firewall: mode upgrade, installed=1262132852, available=1270876791
    Component plesk/psa-vpn: mode upgrade, installed=1262132892, available=1270876825
    Component plesk/psa-fileserver: mode upgrade, installed=1262132845, available=1270876784
    Component plesk/sshterm: mode up2date, installed=1228112978, available=1228112978
    Component plesk/watchdog: mode upgrade, installed=1262132915, available=1270876846
    Component plesk/cs-gs: mode install, installed=0, available=1270876789
    Component plesk/battlefield: mode upgrade, installed=1262132903, available=1270876836
    Component plesk/bf2: mode upgrade, installed=1262132926, available=1270876856
    Component plesk/mailman: mode upgrade, installed=1262132923, available=1270876854
    Component plesk/kav: mode upgrade, installed=1262132935, available=1270876864
    Component plesk/drweb: mode upgrade, installed=1262132826, available=1270876765
    Component plesk/spamassassin: mode upgrade, installed=1262132857, available=1270876795
    Component plesk/backup-ded: mode upgrade, installed=1262132920, available=1270876850
    Component plesk/atis: mode up2date, installed=1218704490, available=1218704490
    Component plesk/de-DE-locale: mode upgrade, installed=1260769062, available=1269856897
    Component plesk/ja-JP-locale: mode upgrade, installed=1260769157, available=1269856991
    Component plesk/es-ES-locale: mode upgrade, installed=1260769085, available=1269856923
    Component plesk/ru-RU-locale: mode upgrade, installed=1260769182, available=1269857017
    Component plesk/fr-FR-locale: mode upgrade, installed=1260769107, available=1269856944
    Component plesk/it-IT-locale: mode upgrade, installed=1260769134, available=1269856966
    Component plesk/zh-CN-locale: mode upgrade, installed=1260769214, available=1269857039
    Component plesk/zh-TW-locale: mode upgrade, installed=1260769238, available=1269857062
    Component plesk/nl-NL-locale: mode upgrade, installed=1260769259, available=1269857079
    Component plesk/horde: mode upgrade, installed=1262132901, available=1270876834
    Component plesk/atmail: mode upgrade, installed=1262132821, available=1270876760
    KeyUpdateChecker::doCheck: no components for check key update
    repository: Get full packages info for all sources
    Retrieving information about the installed packages...
    read cache file
    Downloading the file PSA_9.5.1/update-rpm-CentOS-5-x86_64/update-9.5.1-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.5.1/dist-rpm-CentOS-5-x86_64/build-9.5.1-cos5-x86_64.hdr.gz: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Downloading the file PSA_9.5.1/thirdparty-rpm-CentOS-5-x86_64/thirdparty-9.5.1-cos5-x86_64.hdr.gz: 11%..22%..34%..40%..52%..63%..75%..81%..90%..100% done.
    Determining the packages that need to be installed.
    Check package set before installation
    Downloading the file PSA_9.5.1/dist-rpm-CentOS-5-x86_64/opt/updater/psa-autoinstaller-3.6.0-100407.15.x86_64.rpm: 10%..20%..30%..40%..50%..60%..70%..80%..90%..100% done.
    Starting installation of packages
    Warning: unresolved requires '/usr/bin/lp' from redhat-lsb-3.1-12.3.EL.el5.centos.i386
    Warning: unresolved requires '/usr/bin/lpr' from redhat-lsb-3.1-12.3.EL.el5.centos.i386
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-3.1-12.3.EL.el5.centos.i386
    Warning: unresolved requires '/usr/bin/lp' from redhat-lsb-3.1-12.3.EL.el5.centos.x86_64
    Warning: unresolved requires '/usr/bin/lpr' from redhat-lsb-3.1-12.3.EL.el5.centos.x86_64
    Warning: unresolved requires '/usr/sbin/sendmail' from redhat-lsb-3.1-12.3.EL.el5.centos.x86_64
    Installing the package psa-autoinstaller-3.6.0-100407.15.x86_64
    The packages were installed successfully.
     
  10. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
  11. CahitE

    CahitE Basic Pleskian

    19
    60%
    Joined:
    Apr 27, 2010
    Messages:
    98
    Likes Received:
    0
    [root@lin tmp]# rpm -Uvh psa-9.5.1-cos5.build95100414.15.x86_64.rpm
    Preparing... ########################################### [100%]
    package psa-9.5.1-cos5.build95100414.15.x86_64 is already installed
     
  12. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    You forgot --force option.
     
  13. CahitE

    CahitE Basic Pleskian

    19
    60%
    Joined:
    Apr 27, 2010
    Messages:
    98
    Likes Received:
    0
  14. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Hmm... I see correct site.
     
  15. CahitE

    CahitE Basic Pleskian

    19
    60%
    Joined:
    Apr 27, 2010
    Messages:
    98
    Likes Received:
    0
    After second try it returned to normal but still one problem going on while making a backup my server returns this error :
    why this occurs
     

    Attached Files:

  16. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Looks like it is kernel but not Plesk error.
     
Loading...