1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk mail formatting problems - Bare LFs in SMTP

Discussion in 'Plesk for Windows - 8.x and Older' started by webbit, Aug 1, 2005.

  1. webbit

    webbit Guest

    0
     
    Plesk for windows system notification messages and any auto-responder messages are not being correctly formatted with CR LF dot CR LF to end the message, instead they are ending with a bare LF which is strictly prohibited by 822bis and therefore any qmail server will not be able to receive the messages.

    What this means is that if the domain that the notifications are being sent to is external to the plesk server then the notifications will not be delivered correctly and will sit in the outbound mail queue until they expire. The same situation occurs for all email autoresponders under plesk 7.5.3 and 7.5.4 for windows.

    Please refer to this URL for further information on bare LF which was sent to me by the staff at mail enable who were able to diagnose this problem for me.

    http://cr.yp.to/docs/smtplf.html

    I have asked plesk support to diagnose and resolve this issue.

    This is only a problem with plesk notifications and auto responder emails. Any webmail messages and authenticated smtp messages are able to be delivered without problem, so the problem is specific to the plesk mail formatting of these messages.

    Is anyone else experiencing this problem?

    Plesk for windows ver 7.5.4 and 7.5.3 show this problem on my server. Updating Mail Enable to the new version does not resolve this issue either as the mail is being formatted by Plesk.

    Cheers
    Doug
     
  2. aswitzer

    aswitzer Guest

    0
     
    Just experienced this on a RedHat 7.5.4 installation.

    Basically I noticed that I had no incoming email for about 4 hours, and when I looked at the log from qmail, it pointed me to the url you stated.

    Restarting qmail delivered all incoming mail, but I'm not sure what to do to prevent this from happening again. Until just now, I had never seen this problem.
     
  3. jbuts

    jbuts Guest

    0
     
Loading...