• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Plesk Migration Error

Rene Werner

New Pleskian
Hi,

the Migration exit with follow Error

Fehler: Failed to fetch basic information about resellers, clients and domains data from source servers
Cause: Command execution failed on the local server with non-zero exit code.
command: rsync -l --chmod=Fu=r,Du=rwx,go= -e 'ssh -i /usr/local/psa/var/modules/panel-migrator/sessions/20160916081329/ssh-keys/id_dsa.*.*.*.* -p 22 -o PasswordAuthentication=no -o StrictHostKeyChecking=no -o GSSAPIAuthentication=no' /usr/local/psa/var/modules/panel-migrator/sessions/20160916081329/ssh_upload.1 root@*.*.*.*:/tmp/panel_migrator/version
exit code: 127
stdout:
stderr: Warning: Permanently added '*.*.*.*' (RSA) to the list of known hosts.
bash: rsync: command not found
rsync: connection unexpectedly closed (0 bytes received so far) [sender]
rsync error: remote command not found (code 127) at io.c(605) [sender=3.0.9]

That is a critical error, migration was stopped.

Can anybody help me?

Old Server Plesk 8.6
New Server Plesk 12.5
 
Back
Top