• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Resolved Plesk Migrator from Confixx: Database Migration fails

Napsty

New Pleskian
We're trying to migrate a few hundred hosting accounts from a Confixx server to Plesk 12.5 (running on Debian jessie) with the Migrator Extension.

However the databases are not migrated. Migrator shows:

| `- Client 'web230'
| |
| `- Subscription 'web230.example.com'
| |
| |- error: Database 'usr_web230_2' from mysql server at localhost:3306 will not be copied as no mysql DB server is assigned to subscription 'web230.example.com'
| |
| |
| |- error: Database 'usr_web230_3' from mysql server at localhost:3306 will not be copied as no mysql DB server is assigned to subscription 'web230.example.com'
| |
| |
| |- error: Database 'usr_web230_1' from mysql server at localhost:3306 will not be copied as no mysql DB server is assigned to subscription 'web230.example.com'
| |
| |
| |- error: Database 'usr_web230_6' from mysql server at localhost:3306 will not be copied as no mysql DB server is assigned to subscription 'web230.example.com'
| |
| |
| |- error: Database 'usr_web230_5' from mysql server at localhost:3306 will not be copied as no mysql DB server is assigned to subscription 'web230.example.com'
| |
| |
| |- error: Database 'usr_web230_4' from mysql server at localhost:3306 will not be copied as no mysql DB server is assigned to subscription 'web230.example.com'
| |
| |


In Plesk the MySQL DB Server is configured (localhost). I haven't seen anything during or prior the migration where I could select a MySQL Server for the migration?
Am I missing something?
 
Last edited:
Nevermind. Fixed it. MySQL Server missed the checkbox to be selected as default server for MySQL.
 
Back
Top