1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Nightmare Please Help

Discussion in 'Plesk 11.x for Windows' started by rieg77, Oct 23, 2012.

  1. rieg77

    rieg77 New Pleskian

    12
    60%
    Joined:
    Jun 21, 2011
    Messages:
    1
    Likes Received:
    0
    Hi guys

    Really need some help here because I am not sure what is going on.

    I have a VPS through a third party web hosting company who, because the server is unmanaged, are basically doing squat to help me.

    It all started when I decided to install WordPress on the server. I should say that at that point in time my server was running Plesk Panels 10.2. The Wordpress installation I attempted was that which was available through Plesk Control Panel but I was unable to complete it because the PHP version registered with Plesk was too old.

    So, after some research, the best thing to do seemed to be to upgrade Plesk to 10.4.4, which offers support for PHP 5.3 which is more than enough.

    After the upgrade completed (with no signs of error) I could no longer log in to Plesk Control Panel and was getting a HTTP 500 error relating to php-cgi.exe quitting unexpectedly and this seemed to be in relation to php5ts.dll.

    Did a bit of research around the internet, tried a few things to resolve and could not sort out the problem.

    This is where I should have come to you guys straight away, but instead I chose to complete a further upgrade to Plesk Panels 11 and wouldn't you know it I've swapped one error for another.

    What I am now getting is "This file is part of Plesk distribution. It cannot be run outside of Plesk environment". Again, I've done some research and tried some things to resolve but no joy.

    To be honest, I don't even know where to start in diagnosing the problem, much less resolving it and would be grateful for some help.

    Thanks in advance

    Richard
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,572
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    First of all try to troubleshoot it with help of article http://kb.parallels.com/111289

    Described error indicate that upgrade was not completed successfully.
     
Loading...