1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

plesk php component not installed

Discussion in 'Plesk for Windows - 8.x and Older' started by robtbs, May 28, 2005.

  1. robtbs

    robtbs Guest

    0
     
    php (component not installed)

    ok so i had an issue with statistics not being generated, i asked for support from plesk, they kindly offered to remote into my server for free n fix the issue,

    great..

    But now their engineer has left me with a greater problem, php doesnt work.

    for everydomain it says php (component not installed)

    i have checked the DIR, C:\program files/sw-soft/plesk//additional/php

    all the php cgi, extensions, cli, isapi files are all there...

    php.ini is in c:\windows...

    why is plesk being sooooo annoying. it clearly doesnt look very hard for the installation.

    If someone has any info, please let me know.
    Rob
     
  2. robtbs

    robtbs Guest

    0
     
    anyone?
     
  3. DUKom2

    DUKom2 Guest

    0
     
    Same problem after upgrade to 7.5.3 Working on it now. Will post if solution is found. 3 days with trouble ticket into Plesk and I don't expect a response.

    KOM2
     
  4. DUKom2

    DUKom2 Guest

    0
     
    I noticed that if you go to control panel / add remove progs / choose change for plesk, that PHP component was set to install upon first use. I changed it to install to hard drive but no change. let me know if you have same wierd setting. Anyone else?

    KOM2
     
  5. robtbs

    robtbs Guest

    0
     
    i submitted a support request...
    swsoft have fixed my issue for free, think its something to do with php.ini it creates by the sounds of it.
     
  6. botsman

    botsman Guest

    0
     
    There is one command which redifine all plesk components: defpackagemng --fix which shoudl be launched form %plesk_bin% location.

    Also the reason cloud be that extensions_dir in php.ini file was incorrect.
     
Loading...