1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk problem

Discussion in 'Plesk for Linux - 8.x and Older' started by MacGyver@, Dec 27, 2005.

  1. MacGyver@

    MacGyver@ Guest

    0
     
    Hello,

    I installed Plesk on my Debian-system (autoinstaller). But now I get an error if I want to join my Virtuozzo/Plesk Panel: "Service is not available now, probably your Plesk is misconfigured." But I simply followed the process of this autoinstaller. Is there perhaps any file I forgot to configure?
    So I installed it again, but without success. What can I do?

    Thank you

    Mac
     
  2. MacGyver@

    MacGyver@ Guest

    0
     
    btw: The server is running under Virtuozzo.
     
  3. poke

    poke Guest

    0
     
    do you have access to the SWsoft debian templates?
     
  4. MacGyver@

    MacGyver@ Guest

    0
     
    Hi,

    thank you for your answer. I solved the error. The Virtuozzo-Panel used the same port as the Plesk Panel(8443). I edited the httpsd.conf file and replaced port 8443 with 8555. Now it works.

    Thank you

    Mac
     
  5. poke

    poke Guest

    0
     
    That is strange! Did you use the swsoft deb templates or did you create the OS template yourself?

    The VZPP should default to port 4643... It seems you used the autoinstaller though?
     
  6. MacGyver@

    MacGyver@ Guest

    0
     
    sorry, I don't know that. The VZPP was pre-installed by(from?) my provider. I simply used the autoinstaller like shown in SWSoft's manual. How can I change the port from VZPP (8443) over to port 4643? My provider used port 8443 for VZPP as default. I hope you can understand my english ;)

    greets

    MacGyver
     
  7. MacGyver@

    MacGyver@ Guest

    0
     
    During the installation of Plesk 7.5 rel. I disabled paragraph 10(API), because the setup freezed, if I let it activated.
     
  8. poke

    poke Guest

    0
     
    Since you provider seems to have debian templates and virtuozzo(VZPP), i would assume they have the latest plesk templates as well.

    I do not advise using the autoinstaller on a VPS! Ask your provider to install plesk using their templates.

    If they are a "real" provider, they will get you those templates installed for plesk 7.5.x////////////////
     
  9. MacGyver@

    MacGyver@ Guest

    0
     
    Hello,

    ok thank you for your help.

    MfG
     
  10. poke

    poke Guest

    0
     
    Hey Mac,
    Did you manage to fix up the autoinstall, or did you contact your host about installing plesk for ya?

    Thanks,
    Just Wondering
     
  11. MacGyver@

    MacGyver@ Guest

    0
     
    Hello,

    I contacted my host. They said I need a licence for plesk. I think a licence for 10 accounts should be enough for me.

    thx
     
Loading...