1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Reconfigurator issue

Discussion in 'Plesk for Windows - 8.x and Older' started by JFMatos, Nov 15, 2005.

  1. JFMatos

    JFMatos Guest

    0
     
    My dedicated server is shipped with Plesk 7.0.2 and Windows 2003 Server Web Edition.
    I pretend to change the virtual host from "C:\inetpub\vhost" to "C:\inetpub\wwwroot".
    I used PLESK RECONFIGURATOR but at the end there is no changes at all. In the "Specify new location" I browse and select "wwwroot" folder and "next" button.
    A warning box appears:

    "(C:\Inetpub\wwwroot) is not an empty directory! Plesk needs to set security to this directory."

    Selecting "next" buton Plesk Reconfigurator starts. At the end a error message appears :

    "System.Exception: Error 3 at Open file '\\?\C:\Inetpub\wwwroot\webmail\horde\php.ini': The system cannot find the path specified.
    at psaobsolete.VirtualhostLocation.Change(String source, String dest)
    at reconfigurator.ChangeLocation.SetRelocateState()

    Unfortunally, when the process ends there's no change at all.
    Can anyone help me? Thanks a lot in advance
    JFMatos

    Note:
    The existing "wwwroot" folder contains the subfolders: _private, _vti_cnf, _vti_log, _vti_pvt, _vti_script, _vti_txt, aspnet_client and images
     
  2. JackL

    JackL Guest

    0
     
    It was not a good idea:
    1. Also Reconfigurator allows to change vhosts location, there are some known issues in 7.0.2
    2.It would be better to reinstall Plesk with desired options, or it is a best idea - initially install Plesk 7.5.5 or even 7.5.6 (currently not announced)

    John S.G.
     
Loading...