1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice

Plesk timesout quickly using firefox

Discussion in 'Plesk for Linux - 8.x and Older' started by benbroad, Dec 15, 2005.

  1. benbroad

    benbroad Guest

    0
     
    Has anyone else had random timeouts when using plesk with firefox? I seem to get booted at random intervals, even when I am mid-way through something. Sometimes it timesout as soon as I have logged in. Using Plesk 7.5.3

    Odd.
     
  2. ShadowMan@

    ShadowMan@ Guest

    0
     
    You're not using the new version of Firefox are you? Up to version 1.07 has always worked fine with our Plesk servers. The newer 1.5x, there were some reported problems, search the forums for more details. Also, from what I've read on other forums and trade sites, there are many who are experiencing issues with the v1.5
     
  3. benbroad

    benbroad Guest

    0
     
    I havn't had chance to upgrade to the new version yet. I am still on 1.07

    It might be how gunked up my machine is. I am due a re-install.
     
  4. wjtech

    wjtech Guest

    0
     
    I am having no problems using Firefox 1.0.7 with Plesk 7.5.3 on a dedicated server.

    A year or two ago, I was running Plesk 6 on a VPS. I had a lot of problems with Mozilla timing out while in the control panel. Same symptoms as you described. The Virtuozzo admin told me I was bumping up against some of the limits on my virtual server. He graciously increased those values (mainly memory related) and the problem went away.

    If you are on a VPS, you might want to look into this.

    John
     
  5. jlschwab

    jlschwab Guest

    0
     
    I've been using plesk with FF 1.0.6 and higher, and now for the past two or three weeks, been using it on FF 1.5, without any problems whatsoever.
     
  6. vyacheslav

    vyacheslav Guest

    0
     
    I have no problem using Firefox 1.5 (the latest) on my PSA 7.5.4. The same goes for Opera 8.51.
    You should check your Control Panel settings for timeout/idle interval settings and increase it (60 mins). You don't want to time out in the middle of configuring smth.
     
Loading...