1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk-Update 7.5.4 to 8.1.1 brocken - how can I continue?

Discussion in 'Plesk for Linux - 8.x and Older' started by Ide71, May 31, 2007.

  1. Ide71

    Ide71 Guest

    0
     
    I have a SuSE 9.3-Server with Plesk 7.5.4

    I startet the Update on the Control Panel to Plesk 8.1.1. After a while, firefox showed me a message to download "autoinstaller.php"! (wtf?)

    I tried to open/save the file, but it did'nt help, the update was canceled.

    Now, Plesk doesn't start any more, due to an "HTTPD_LOG_D not defined"-Error.

    In between I managed to start apache2 without plesk, so my websites are on and running.

    Is there a way to continue the abortet update from the command line?

    Thanks in advance!
     
  2. Ide71

    Ide71 Guest

    0
     
    Okay, in between I successfully installed plesk 8.1.1 and even rebootet the server.

    But when I try to connect to the control panel, I geht the following message:

    Code:
    ERROR: PleskMainDBException  	
    MySQL query failed: Table 'psa.itmpl_data' doesn't exist
    
    0: /usr/local/psa/admin/plib/common_func.php3:211
        db_query(string 'SELECT control, state FROM itmpl_data WHERE page="/login_up.php3" AND itmpl_id=""')
    1: /usr/local/psa/admin/plib/visibility.php:232
        getVisibilityCustomizations(string '/login_up.php3')
    2: /usr/local/psa/admin/plib/visibility.php:467
        getVisibility(string 'login', boolean true, NULL null)
    3: /usr/local/psa/admin/plib/visibility.php:476
        isControlVisible(string 'login', boolean true)
    4: /usr/local/psa/admin/plib/elements.php3:358
        fetch_hideable_button(array)
    5: /usr/local/psa/admin/plib/elements.php3:268
        comm_button(string 'login', string '', string 'return login_oC(document.forms[0], document.forms[1])', boolean true, integer '3')
    6: /usr/local/psa/admin/htdocs/login_up.php3:160
    
    
    Any idea?
     
  3. Ide71

    Ide71 Guest

    0
     
    In between, I added the table structurs by hand, and I am able to log on to plesk. But in Control Panel I get messages like:

    Code:
    The requested URL /plesk/dashboard/ was not found on this server.
    It seems like I've got a mixup of 7.5.4 und 8.1.1 on my server. Is there a way, so repair that?

    By the way: Autoinstaller tells me, that I've got 7.5.4 installed. When I run update to 8.1.1 again, it offers me "Base packages of Plesk" and "Plesk Updater". At the end, nothing happens and my system remains the same.
     
Loading...