• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Plesk Update hangs micro update #22

T

todd1

Guest
I simply clicked the "install mow" update button like usual 10.4.4 form micro update #20 to #22 and now it has been hanging for hours. I cant do any management operations.

If i click "Custom Installation" I get this "Error: Unable to start Parallels Products Installer. The following error has occurred: Error running autoinstaller: Unable to download the MD5 sum for the new Parallels Installer binary. Not all packages were installed. Please, contact product technical support."

Please help!!!

Best regards,
Todd
 
Now that the update is finished had a server tech fix it. my apache memory usage is 34% and marked as a problem wtf?
 
Back
Top