1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk update to 9.2.2 Fatal Webmail Erro

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Shiney, Sep 10, 2009.

  1. Shiney

    Shiney Guest

    0
     
    Hi All

    I wonder if someone could shed some light please. I recently upgraded my ubuntu server with the latest version of Plesk 9.2.2 and found that i cannot access my email. I login to webmail.domain.com, enter the username and password and get the following error

    A fatal error has occurred
    Auth_imp: Required IMAP extension not found.

    Please help as i have tried updating my server but to no avail.

    Thank you very much for your help in advance

    Kind regards
    Mark.
     
  2. Andrey Kucherov

    Andrey Kucherov Guest

    0
     
    Hello,

    Please try to run the following command:

    /usr/local/psa/bin/autoinstaller --select-release-latest --upgrade-installed-components

    Also please try to use the mchk utility. You can find more information on this utility in the following article:

    http://kb.odin.com/en/944
     
  3. Bowcaps

    Bowcaps Guest

    0
     
    I suffered this problem too

    Much line by line investigation in the various control files revealead nothing, however the php.ini had been replaced (updated) and the following line was missing -

    extension=imap.so

    ading this line and hey presto all is well in the world of Horde on my servers.

    HTH

    Nigel
     
Loading...