1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk updater dependencies issues (skins)

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Threesa, Aug 25, 2009.

  1. Threesa

    Threesa Guest

    0
     
    Installing the package plesk-skins-9.2.2-0.284681.noarch (b 0xbca72d8 source=0xa5169a8 P:6668 R:0)
    error: Failed dependencies:
    plesk-skins-9.2.1 is needed by (installed) psa-9.2.1-cos5.build92090422.13.i586

    What do I need to do to fix this so I can install the updates??
     
Loading...