1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

plesk updates for 7.5.4 and up2date problem

Discussion in 'Plesk for Linux - 8.x and Older' started by dave_s_wang, May 14, 2006.

  1. dave_s_wang

    dave_s_wang Guest

    0
     
    I"ve been running up2date without running plesk's auto updater. I came across the following issue when trying to now update tsome packages:

    Preparing for packages installation...
    ----- begin of output -----
    Installing selinux-policy-targeted-sources-1.17.30-2.52.1.noarch.rpm
    error: Failed dependencies:
    selinux-policy-targeted = 1.17.30-2.52.1 is needed by selinux-policy-targeted-sources-1.17.30-2.52.1.noarch

    ----- end of output -----

    what should I do?

    -d
     
  2. dave_s_wang

    dave_s_wang Guest

    0
     
    found this on another forum:
    up2date-nox --install selinux-policy-targeted-sources

    then install the packages
     
Loading...