1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk upgrade 10.3.1 to 10.4.4 fails

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by GT_ricardo, Nov 29, 2011.

  1. GT_ricardo

    GT_ricardo New Pleskian

    13
    35%
    Joined:
    Nov 29, 2011
    Messages:
    13
    Likes Received:
    0
    Can anyone please assist me with the following. I am trying to perform an upgrade from Plesk 10.3.1 to the latest 10.4.4 build but keep getting the following errors (see list below this post). The OS is Debian 6.0.3 (OS is up-to-date).

    E: Version '2.3.6-11081018' for 'libapache2-mod-fcgid-psa' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'libpam-plesk' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'plesk-base' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'plesk-core' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'plesk-l10n' was not found
    E: Version '10.13.4-11110218' for 'plesk-skins' was not found
    E: Version '10.4.4-debian6.0.build1013111102.18' for 'psa' was not found
    E: Version '10.13.4-debian6.0.build1013111101.14' for 'psa-awstats-configurator' was not found
    E: Version '10.13.4-debian6.0.build1013111102.14' for 'psa-locale-base-en-us' was not found
    E: Version '3.7-debian6.0.build1013111101.14' for 'psa-logrotate' was not found
    E: Version '2.0.0-debian6.0.build1013111101.14' for 'psa-mod-fcgid-configurator' was not found
    E: Version '1.3.3e-debian6.0.build1013111101.14' for 'psa-proftpd' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-pylibplesk' was not found
    E: Version '10.4.4-debian6.0.build1013111101.14' for 'psa-updates' was not found
    E: Version '10.13.4-debian6.0.build1013111101.14' for 'psa-vhost' was not found
    E: Version '3.11.0-111102.17' for 'psa-autoinstaller' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-migration-agents' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-migration-manager' was not found
    E: Version '10.4.4-36793.11110312' for 'pp-sitebuilder' was not found
    E: Version '10.4.4-36793.11110312' for 'pp-sitebuilder-default-templates' was not found
    E: Version '10.4.4-36793.11110312' for 'pp-sitebuilder-skins' was not found
    E: Version '1.6.1-debian6.0.build1013111101.14' for 'psa-php5-configurator' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'plesk-mail-qc-driver' was not found
    E: Version '3.0.8-debian6.0.build1013111101.14' for 'psa-courier-imap' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-mail-driver-common' was not found
    E: Version '2:1.03-debian6.0.build1013111101.14' for 'psa-qmail' was not found
    E: Version '0.88-debian6.0.build1013111101.14' for 'psa-qmail-rblsmtpd' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-watchdog' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-mailman-configurator' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-drweb-configurator' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-spamassassin' was not found
    E: Version '10.13.4-debian6.0.build1013111102.18' for 'psa-backup-manager' was not found
    E: Version '1:2.1.1-1.11080119' for 'psa-ftputil' was not found


    Any assistance would be much appreciated. Thanks in advance.
     
  2. GT_ricardo

    GT_ricardo New Pleskian

    13
    35%
    Joined:
    Nov 29, 2011
    Messages:
    13
    Likes Received:
    0
    Anyone else got this issue when trying to upgrade to the latest version on Debian 6?
     
  3. mkoninkx

    mkoninkx New Pleskian

    22
    23%
    Joined:
    Feb 4, 2009
    Messages:
    9
    Likes Received:
    0
    Yes, we had the same problem.

    Check the apt.sources file, probably you are using debian mirrors from the kernel.org website which doesn't have support for debian anymore. Check then to another mirror for your country and run apt-get update to check if everything goes OK.
    Then start your update from the CP again.
     
Loading...