1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Upgrade Error because of PHP5

Discussion in 'Plesk for Linux - 8.x and Older' started by rvm_1380, Sep 1, 2007.

  1. rvm_1380

    rvm_1380 Guest

    0
     
    I have Plesk 8.2.0 installed on my Linux RHEL4. Version of PHP ws 4.3.9 and I tried to install php5 via Linux command line. I needed PHP5 because I wanted to install last version of MediaWiki and it needed PHP5.

    I successfully installed PHP5 by compiling and building it from its source package and Plesk identified it.

    Now when I want to use Plesk Updater to update my Plesk components, it fails and gives an error that means it has problem with PHP5 and needs PHP 4.3.9. What must I do?
     
  2. atomicturtle

    atomicturtle Golden Pleskian

    29
     
    Joined:
    Nov 20, 2002
    Messages:
    2,110
    Likes Received:
    7
    Location:
    Washington, DC
    Ive got PHP 5.2.x packages in my archive if that helps. Plesk reads the RPM database to determine what version of PHP is installed, so I suspect that might be part of your problem. That or the way you built PHP isnt compatible with what you need to do.
     
Loading...