1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk version differs from database, upgrade failed, corrupted license key

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by M:ke, Aug 25, 2010.

  1. M:ke

    M:ke Guest

    0
     
    Plesk version differs from database, upgrade failed, wrong license key

    Hi.

    I tried to upgrade from Plesk 9.3.0 to 9.5.2 and got the following error message:

    Plesk gone offline. After restarting plesk. It was still version 9.3.0, but without a valid license key.
    I get the message:
    Translation:
    All restrictions were limited to 1!

    When I choose the "Get keys" button, I receive the message.
     
    Last edited by a moderator: Aug 26, 2010
  2. M:ke

    M:ke Guest

    0
     
    I have news:

    I changed the version information in /usr/local/psa/version manuall to (from another plesk installation)
    I restarted plesk, upgraded the license key and voila, Plesk 9.5.2 is up again.
     
Loading...