1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Plesk Web Control Panel 10.2

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by Simon_Sustecs, Aug 1, 2011.

  1. Simon_Sustecs

    Simon_Sustecs Guest

    0
     
    Hi,

    I'm wondering if anybody would be kind enough to help me with the following problem?

    The problem

    I'm currently getting a web page error message at the login page of Plesk Panel 10.2 running on a Windows 2008 Server R2


    The web page error message

    "get_config_string failed: FTPD_BIN_D: The system cannot find the file specified. (Error code 2) at RegQueryValueEx valueName=FTPD_BIN_D"



    How this happened

    This occurred after a failed update the panel to 10.3.1 (Issue was related to this thread: http://forum.parallels.com/showpost.php?p=452491&postcount=48. However the above problem started to occur after restoring the contents of the "C:\Program Files (x86)\Parallels\" folder from a working backup made prior to the attempted update.


    Tried the following things

    1. A full server reboot
    2. Ran "Plesk Reconfigurator" tool to repair the Plesk installation and drive permissions
    3. Rebooted the server and tried another restore from working backup

    Any details on how to get the panel working again would be much appreciated.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,568
    Likes Received:
    1,243
    Location:
    Novosibirsk, Russia
    Looks like path defined for FTPD_BIN_D variable in Windows registry not exists.
     
  3. Simon_Sustecs

    Simon_Sustecs Guest

    0
     
    Added to the registry and can login now :)

    Thanks Igor_G
     
Loading...