1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Pleskbackup all not working

Discussion in 'Plesk for Linux - 8.x and Older' started by olikoch, Nov 13, 2007.

  1. olikoch

    olikoch Guest

    0
     
    Hi there,

    I try to do a crontab backup of my server every night.

    I use the line:

    Code:
    /usr/local/psa/bin/pleskbackup all [url]ftp://xxxx:yyyy@11.22.33.44/full.bkp[/url]
    to run the pleskbackup.

    But I allways get the errormassage:

    Code:
    Runtime error: 'undef' value passed to XmlNode::addAttribute for 'version' at /opt/psa/PMM/agents/shared/XmlNode.pm line 61.
    any sugesstions???

    I have read some threads in the Forum, but all otheres have the problem with the 'Type' and not with the 'Version' ?????

    Please help
     
  2. Monica@

    Monica@ Guest

    0
     
    check this, the guy had fixed the same issue:
    http://forum.swsoft.com/showthread.php?threadid=43094

    Also the problem can be in missing 'dns_recursion' field in the table 'misc' of 'psa' mysql database.
    Saving of form 'Server > DNS > DNS preferences' in CP has solved the problem.
    Try this as well.
     
  3. flux

    flux Guest

    0
     
    Hello,
    The disk was full, I emptied here, but the plesk backup (line command) does not work any more.
    I restarted plesk, update this , and reboot server.

    I have always same error !

    /usr/local/psa/bin # ./pleskbackup -c -v domains xxx.tld /srv/xxx.bak

    Runtime error: 'undef' value passed to XmlNode::addAttribute for 'version' at /usr/local/psa/PMM/agents/shared/XmlNode.pm line 61.

    Note: without - c and option all doesn't work ...

    Any idea ?
    Thanks ;)
     
Loading...