1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

pleskrestore with a domain containing a large database and /tmp

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by Holger Korsch, Mar 21, 2009.

  1. Holger Korsch

    Holger Korsch Guest

    0
     
    Hi,
    I am using pleskrestore to migrate domains.
    Everything is running fine, but for a domain with a very large database it is not working as /tmp is getting 100% full during unpacking:
    /tmp/migration-unpack-9zIcSs

    I already set /tmp to 4Gbyte, but for this domain I need minimum 10Gbyte or even more.

    Here is the error-code I am getting during migration:
    <?xml version="1.0"?>
    <execution-result status="success">
    <object name="cspider.de" type="domain">
    <message code="FailedDatabaseDeployment" severity="error">
    <context>virtual void plesk::DatabaseDeployer::act(plesk::XmlNode) const</context>
    <file>./databases.cpp</file>
    <line>190</line>
    <text>Failed deployment of database db_****(domain ****.de)</text>
    <message code="tRepository::StreamError" severity="error"><text>Archiver error: from /srv/lib/psa/dumps/domains/****.de/databases/db_****/converted_db_****_sqldump_0903211509.tgz to /tmp/migration-unpack-9zIcSs:
    </text>
    </message>
    </message>
    </object>
    </execution-result>

    any ideas ?

    many thanks
    Holger
     
  2. Holger Korsch

    Holger Korsch Guest

    0
     
Loading...