1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Pop working IMAP not

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Beermonster, Dec 23, 2011.

  1. Beermonster

    Beermonster Guest

    0
     
    I'm having problems with Imap, pop email works fine but when I try and setup a Imap connection from either my PC, Mac, phone or any other device it just won't connect.

    Windows mail says
    Your IMAP command could not be sent to the server, due to non-network errors. This could, for example, indicate a lack of memory on your system.

    Configuration:
    Account: (john) (2)
    Server: mail.mydomain.com
    User name: me@mydomain.com
    Protocol: IMAP
    Port: 143
    Secure(SSL): 0
    Code: 800ccc0e

    Any help please?
     
  2. JustinGivens

    JustinGivens Basic Pleskian

    15
    85%
    Joined:
    Dec 31, 2011
    Messages:
    60
    Likes Received:
    0
    I've got the same issue. I just upgraded to 10.4.4 and now my imap won't allow any connections. even restarted the service.
     
  3. Beermonster

    Beermonster Guest

    0
     
    It would be really helpfull if someone knows how to fix it.
     
  4. JustinGivens

    JustinGivens Basic Pleskian

    15
    85%
    Joined:
    Dec 31, 2011
    Messages:
    60
    Likes Received:
    0
    I got mine working. After the upgrade, IMAP connections does not like the authentication that the original IMAP was using.

    I changed it back to Normal Password Authentication Method and the IMAP connection worked.

    So double check your authentication method.
     
  5. Beermonster

    Beermonster Guest

    0
     
    Where did you change your settings? on your mail client or on the server? if the server what do I need to change?
     
  6. JustinGivens

    JustinGivens Basic Pleskian

    15
    85%
    Joined:
    Dec 31, 2011
    Messages:
    60
    Likes Received:
    0
    Sorry Beermonster, I didn't see your reply.

    I changed the setting in my IMAP program.

    Look at /etc/courier-imap/imapd and look for the DEBUG_LOGIN setting and flip it to be on. Restart the service and try logging in.

    Also double check your IMAP_CAPABILITY setting.
     
Loading...