1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

POP3 issue - Lost Mails

Discussion in 'Plesk 9.x for Linux Issues, Fixes, How-To' started by TG1970, Aug 25, 2011.

  1. TG1970

    TG1970 Guest

    0
     
    Hello,

    one of my client is using Outlook 2003 for his email account on my Linux Ubuntu 8.04LTS with Plesk 9.5.3.
    He can receive and send mails, but some mails will not be received from the server and get lost.

    For this reason I switched the storing option. Mails will now not deleted after POP3 fetching.
    And now I can see some unreaded mails in Horde webmail. Outlook can´t fetch them from the server.
    He is very angry about it, because his partners complains about unanswered mails.

    I don´t know why this happens.
    Does somebody has a idea or a solution?

    Regards
    Thomas
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,534
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
  3. TG1970

    TG1970 Guest

    0
     
    Thnx for the url, but this isn´t the existing issue.

    Outlook will not fetch some mails.
    But they are existing in Horde webmail and will be shown as unreaded mails.
    This is the problem.
     
Loading...