1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Post Install Issues

Discussion in 'Legacy Sitebuilder Software' started by kram@, Nov 24, 2004.

  1. kram@

    kram@ Regular Pleskian

    26
    40%
    Joined:
    Dec 11, 2003
    Messages:
    152
    Likes Received:
    2
    Location:
    South Africa
    Hello All,

    I am having a few post install issues!

    1* When trying to access the wizard URL:

    Fatal error: Call to undefined function: domxml_new_xmldoc() in /usr/local/Sitebuilder-1.0.0/include/classes/class.siteconfig.inc on line 138

    2* When I select the site builder button in the PLESK interface I get sent to the login page and get this err: the URL = http://sitebuilder.xyz.host.co.za/login.php

    Invalid FTP Host

    If i enter the server IP, ftp.xyz.com or 127.0.0.1 i get the same err.

    3* In the allowed IP option I can load my server xyz.host.co.za

    I get the IP 127.0.0.1

    Anybody have a few ideas?

    :confused:
     
  2. mac0310

    mac0310 Guest

    0
     
    Update

    kram

    Just wondering if you are having the same problems after 1.1 (if you upgraded). My first installation was with 1.1 and apart from having to manually install 'php-domxml' everything went smoothly. Installation is one thing but configuration is another. I have encountered two problems with getting SiteBuilder to work. The first problem is that it uses the machine name to setup DNS pointers which is a problem if your machine name has nothing to do with your domain name of choice. This was relatively easy to fix but then I ran into the 'Invalid FT Host' error which I have not been able to satisfactorily resolve.

    I am not at all impressed with the quality of the product and the number of bugs in what I thought was a production release. Perhaps my standards are too high but this still does not explain the useless documentation; great formatting, no content.
     
Loading...