• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Postfix: Command rejected

Bluedog

New Pleskian
Hi, I just upgraded my Plesk 11.5 on Plesk version: 12.0.18 Update #9 , and after the upgrade the Postfix stop working. And forwarding, receiving is not working at all and I am getting message bellow. Can anybody help me how to fix it?

OS: CentOS 6.5 (Final)
Plesk version: 12.0.18 Update #9


This is the mail system at host nsXXXXX.ovh.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<[email protected]>: Command rejected

Final-Recipient: rfc822; [email protected]
Action: failed
Status: 5.7.1
Diagnostic-Code: X-Postfix; Command rejected


Thanks a lot for any tips or solutions!
 
Did you find a solution? I had the same problem and found that the upgrade had activated the Plesk milter. I deactivated it in Tools & Settings --> Services Management and the problem went away.
 
My solution was to install QMail instead of Postfix and its working. I am not sure if its good solution, but the email is working now.
 
Back
Top