• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Issue Postfix/Dovecot/Plesk 12.5.30 user doesn't exist??

UweP

Regular Pleskian
Hi.

I recently added a new eMail user, with an alias. But somehow the system doesnt recognize this user, even though I added the forward. It has no mailbox (i unchecked the box). Here the eMail I get:

This is the mail system at host baby.unityhub.eu.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to postmaster.

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The mail system

<[email protected]>: unknown user: "teamunity"



Reporting-MTA: dns; baby.unityhub.eu
X-Postfix-Queue-ID: 12542668082A
X-Postfix-Sender: rfc822; [email protected]
Arrival-Date: Fri, 12 Aug 2016 09:04:28 +0200 (CEST)

Final-Recipient: rfc822; [email protected]
Original-Recipient: rfc822;[email protected]
Action: failed
Status: 5.1.1
Diagnostic-Code: X-Postfix; unknown user: "teamunity"

Now after more investigation it turns out, that the whole domain doesnt forward eMail anymore. The mail services are set to on for the domain. I think this is a bug or something?
 
I did: /usr/local/psa/admin/sbin/mchk --with-spam still the problem persists. Also after doing plesk repair mail it didnt help.
 
Last edited:
Back
Top