1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Postfix, Ubuntu 12.04 no outgoing

Discussion in 'Plesk Suggestions and Feedback' started by Gorlist, Sep 22, 2012.

  1. Gorlist

    Gorlist Basic Pleskian

    23
    57%
    Joined:
    Oct 18, 2006
    Messages:
    38
    Likes Received:
    0
    Hi, im having problems with my postfix on a fresh install of Ubuntu 12.04. Incoming emails are working fine, however when I try to send emails im getting zero response from the server.

    Connection to SMTP fails or is unavailable. Ive checked the logs and nothing appears at all from what I can tell. Stumped on this one.

    Installed Qmail, that's working fine first time.

    Ive updated my hosts and followed the advice found here:

    http://forum.parallels.com/showthread.php?t=261677&highlight=postfix (including commenting out #smtpd_milters = inet:localhost:12768)

    Its almost if its a port/resolving problem?



    Sep 22 10:27:34 sv01 postfix/cleanup[2736]: warning: connect to Milter service inet:localhost:12768: Connection refused
    Sep 22 10:27:34 sv01 postfix/cleanup[2736]: 626426300079: milter-reject: CONNECT from localhost[127.0.0.1]: 4.7.1

    Any suggestions?
     
    Last edited: Sep 22, 2012
  2. Gorlist

    Gorlist Basic Pleskian

    23
    57%
    Joined:
    Oct 18, 2006
    Messages:
    38
    Likes Received:
    0
    Turns out port submission wasn't enabled in the master.cf and commented out Milter. Working.
     
Loading...