• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

[PPP-17671] Plesk 12.5.30, MU #2 - "Error: Mail account name is invalid."

Quek

New Pleskian
OS:
CentOS release 6.7 (Final) x86_64
Product:
12.5.30 CentOS 6 1205150826.19
Microupdate:
version 2 installed-at 20150916T054030

Possibly relevant components...
dovecot:2.2.18-centos6.15081914
dovecot-pigeonhole:0.4.8-centos6.15081914
postfix:2.11.5-centos6.15081418

How I got the error:
I, as admin, create email address "[email protected]", with "Access to the Customer Panel" enabled.
Logging to panel as "[email protected]", OK.
Setting email forwarding, auto-reply will result in "Error: Mail account name is invalid".

I have also tried creating a customer, and moving the subscription under the customer, so that the email account "[email protected]" is under a regular customer. I still get the same behaviour, i.e. logging into control panel, OK; setting forwards/auto-reply, error.

Any ideas?
 

Attachments

  • Plesk 12.5.30 Error.png
    Plesk 12.5.30 Error.png
    10 KB · Views: 5
Thanks for the suggestion.

I tried it...

[root@XXX ~]# plesk bin repair --mail

Repairing the mail server configuration

Reconfigure all domains and mailboxes? [Y/n] Y
Reconfiguring all domains and mailboxes ......................... [OK]

Error messages: 0; Warnings: 0; Errors resolved: 0

[root@XXX ~]#


... but the error persists. Any ideas are welcomed.
 
Hi @Quek!

Thank you for reporting the issue. I confirm that it's bug with ID PPP-17671 in our internal tracker. I hope it'll be fixed in nearest microupdates to Plesk 12.5.

As a temporary workaround you can only give permission "Create and manage mail accounts" for user's role.
 
Back
Top