1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem in php5 config. on subscriptions

Discussion in 'Plesk 10.x for Windows Issues, Fixes, How-To' started by AliZ, Jan 6, 2011.

  1. AliZ

    AliZ Basic Pleskian

    17
    85%
    Joined:
    Jun 28, 2010
    Messages:
    33
    Likes Received:
    0
    Hello,

    After I upgraded to Plesk 10.0.1 from Plesk 9.5.2 on windows 2003, PHP5 is not appears in Hosting Settings for domain and only php 4 is select able for them,

    I removed the php 5 from server using the php5.msi that placed on the them folder for plesk 10.0.1 installation and reinstalled it, and still the PHP5 is not in the panel,

    I checked the Plesk's DB, there was a COMPONENTS table there and the Version of the PHP5 was not_installed, I tried to type the version manually, bus, it automatically reseated to not_installed,

    How I can add the php5 again in the panel?
     
Loading...