1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

Problem installing the Backup Utility / Patch 04032920

Discussion in 'Plesk for Windows - 8.x and Older' started by steffan01, Jul 30, 2004.

  1. steffan01

    steffan01 Guest

    0
     
    Ok, when installing the Patch 04032920 that is required for installing the backup utility i get this error:
    Error 1920. Service 'MEMTAS'(MEMTAS) failed to start. Verify that you have sufficent privileges to start system services.

    Problem is that i want to install plesk 7, but without backup i have to deinstall plesk and that means that i can´t get a backup of the existing costumers.

    Can anyone tell me how to get a backup from plesk 6.5 Windows? Or tell me how to install the patch, what give me the possibility to install the Backup Utility for Windows.

    Configuration:
    Windows 2003 with Plesk 6.5.2

    Thanks in advance
    Steffan
     
Loading...