1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem loading pages - timeout or reset.

Discussion in 'Plesk for Linux - 8.x and Older' started by mGerard, Jun 7, 2007.

  1. mGerard

    mGerard Guest

    0
     
    I hope someone can help with this. This is a somewhat new and fresh install. The box is a PIV, 2GB mem, SATA HD and running CentOS 4.x I started with installing Plesk 8.0 then upgraded to 8.1.1 as we needed support for FrontPage on some sites. Everything in the upgrade and patches worked fine. I then migrated 120 sites from a Plesk 6.x Linux box over to this new one. Everything seems fine at first. Also the machine is behind a Cisco PIX so NAT is used. DNS is handled on other servers. My computers IP has an exception to be allowed completly to the box.

    Here is the problem... About 25% of the time web pages do not load. I either get a general page cannot be displayed, or connection dropped, or Connection reset by peer. If you click reload the page works just fine. Also download a PDF or something will just halt sometimes (this can be 10k or 4mb and it will halt) and other times will load over and over again without problem. The box has a very light load and none of the sites are very complex. This can happen from my computer or from an outside connection. I had wondered about FrontPage and have tried it on or off.

    I have tried changing the timeout in httpd.conf into a mix of settings from 60 to 120 seconds. I have tried KeepAlive on and off and adjusted the MaxKeepAliveRequests to 120 and KeepAliveTimeout to 10 (I have also tried other values). The Plesk firewall was also installed but how now been set to allow all since the PIX is there.

    Also, there are times that SSH (which is only allowed from my IP) will just disconnect - nothing in the logs as to why.

    Am I missing anything? Any thoughts on what would cause these random disconnects? Thanks in advance for any help!

    -Gerard
     
Loading...