1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem viewing attachment in webmail (horde)

Discussion in 'Plesk for Linux - 8.x and Older' started by tcong, Mar 7, 2006.

  1. tcong

    tcong Guest

    0
     
    HI,

    I'm having a problem downloading email attachments (in my case, pdf files) which are larger than 6MB using webmail (horde). When i click on the download icon, the page will load for a few seconds before showing the following error:

    >>The page cannot be displayed
    >>The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.


    I've tried to click on foward, it'll open another browser and show the above error message.
    However, when i click on reply instead, another browser will open and show the email without any problem.

    I'm wondering if it's the huge attachment that is causing me to see the "The page cannot be displayed" error.

    Please help! :(
     
  2. Who-m3

    Who-m3 Guest

    0
     
    This was a known issue in Plesk 7.0 and 7.1 series versions. I've yet to test it on 7.5, but it was removed from the 7.5 readme files. The following is from the 7.1.7 for fc2 readme...

    2. Webmail fails to attach files of size greater than 2Mb.
    The reason for this is the value of parameter 'upload_max_filesize' in file /etc/php.ini,
    which is set to 2M. This value can be changed manually.

    3. Webmail fails to attach large files and displays large messages displaying error "Fatal error: Allowed
    memory size of 8388608 bytes exhausted".
    The reason for this is the value of parameter 'memory_limit' in file /etc/php.ini, which is set to 8M.
    This value can be changed manually.

    Although this problem isn't listed in the 7.5.4 readme, it's possible it is still a known issue. I'd recommend checking these settings just to be sure this isn't the problem.
     
Loading...