1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem when restoring a domain

Discussion in 'Plesk for Linux - 8.x and Older' started by alentr, Jun 2, 2007.

  1. alentr

    alentr Guest

    0
     
    Hello swsoft.
    I have got a problem with my plesk 8.1 Linux version. When I tried to restore my domain from the plesk panel,I got an error like this

    -------------------------------------------------------------

    DetailsDomain divxforums.net has been restored
    Error log domain divxforums.net


    Execution of /usr/local/psa/admin/plib/api-cli/domain.php --update divxforums.net -hosting true -hst_type phys -ip 68.178.255.21 -webstat awstats -err_docs true -login forum_divx -passwd -shell /bin/false failed with return code 1.
    Stderr is
    An error occured during domain update: error in hosting updating: Unable to update hosting preferences: system user update is failed: User forum_divx already exists.

    ---------------------------------------
    btw I tried to delete and restore the domain too but no way. Please help..
    I think that I have to remove the user forum_divx before I can restore the domain again. But how?
     
  2. alentr

    alentr Guest

    0
     
    please help

    No one has an idea ?
     
  3. rembrandt

    rembrandt Guest

    0
     
    Try and determine what type of user is 'forum_divx', is it a FTPuser, DBuser or emailuser.
     
Loading...