• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Problem with disk space. Deleting files in psa/PMM/tmp.

BerdiaQ

New Pleskian
Hi,

I had a few failed backups on Plesk 10 because of insufficient disk space back in April and May and it was then resolved. Now I have the same problem. When I ran SSH command to lookup for large files it shows me there are four large files from April and May in usr/local/psa/PMM/tmp folder which are 7-8GB in size.

I wanted to find out if it is ok to delete these files or are they necessary to run Plesk and Linux server in general?

Your help is much appreciated.

Thank you.
 
Hello,

Yes, Plesk panel is storing the fill backup in /usr/local/psa/PMM/tmp directory and if your old backup is failed due to disk space you can delete the olf backup through your Plesk panel to make a free space on your server.
 
Back
Top