• Halloween is coming! To celebrate the occasion, we dusted off a couple of old skins, and even created a brand new one (Pixel).
    To get into the festive spirit, install the Skins extension.
  • The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • The Plesk Mobile apps for iOS and Android and the Plesk Mobile Center extension have been deprecated, and are no longer available for new installations. In Plesk Obsidian 18.0.84, the Plesk Mobile Center extension will be removed from servers during the upgrade, and the Plesk Mobile apps will lose their server management features.
  • The Social Login extension has been deprecated and will be removed in Plesk Obsidian 18.0.84. After that, it will no longer be possible to log in to Plesk with a Google, Facebook, GitHub account, or with a passkey. Plesk usernames and passwords, as well as logging in with a WebPros Account, are not affected.

Problem with installation, could someone help me?

A

anhvht

Guest
I tried to install the latest version of plesk on my server(Redhat Enterprise v4) using the autoinstaller, and ran into this problem.

Reading system installed packages...done.
Download file update-8.1.1-rhel4-i386.hdr.gz: 58%..100% done.
Download file build-8.1.1-rhel4-i386.hdr.gz: 17%..32%..47%..62%..77%..92%..100% done.
Resolve components
Can't select which of conflicting packages add to blacklist: httpd-2.0.55-2.el4s1.8.i386 or httpd-suexec-2.0.52-25.ent.i386: both branches of prediction ends with fail.
ERROR: Installation impossible
Errors just before:
- Trying to find direct requires for 'httpd-suexec' of package psa-8.1.1-rhel4.build81070322.16.i586
- Append necessary package in selectBestResolvers httpd-suexec-2.0.52-25.ent.i386
- In necessary list is already package httpd-2.0.55-2.el4s1.8.i386 which is conflicts with the package httpd-suexec-2.0.52-25.ent.i386 which is being added

Could someone please help me resolve this problem? Thanks
 
Try to install the packages that fail manually and then retry to install plesk via the autoinstaller.
 
RHEL4 comes with httpd 2.0.52, but somehow your system has 2.0.55. The autoinstaller tries to install httpd-suexec 2.0.52, but this fails as your httpd is 2.0.55.

Do you currently have a httpd-suexec package installed? If not, can you get a httpd-suexec package that matches your 2.0.55 package?
 
Thanks for your help. I downgrade httpd back to 2.0.52 and everything works fine. It was because I upgrade my redhat server with Red Hat Web Application Stack 1.0 Beta (for ES v. 4 x86) on.
 
Back
Top