1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice

problem with mail enable --help please

Discussion in 'Plesk for Windows - 8.x and Older' started by vinhwsu, Jul 14, 2005.

  1. vinhwsu

    vinhwsu Guest

    0
     
    Hello all,

    Please help me on how to fix the following problem:

    There was an error sending your message: unable to connect to smtp server localhost:25


    Thanks
     
  2. Ryan11433

    Ryan11433 Regular Pleskian

    25
    57%
    Joined:
    Jun 27, 2005
    Messages:
    184
    Likes Received:
    0
    the following reasons why its not working

    1.Start the service for it?
    2. Is the port open?
    3. Is the same port being open for more than 1 program?

    If number 2 answer is no u will need to open it.

    If number 3 answer is yes u cannot use more than one program at the same port.
     
  3. vinhwsu

    vinhwsu Guest

    0
     
    I know for sure, the port is open.

    HOw can I check and see if more than one service use the same port?

    HOw can I enable and disable from server? I know for sure the fire wall is open
     
  4. budwaiser

    budwaiser Guest

    0
     
    in which way have you resolved?

    i have the same issue.
     
  5. Ryan11433

    Ryan11433 Regular Pleskian

    25
    57%
    Joined:
    Jun 27, 2005
    Messages:
    184
    Likes Received:
    0
    check your firewall setting in windows
     
  6. JAFO@

    JAFO@ Guest

    0
     
    Restart SMTP

    Run

    netstat -aon | findstr :25

    1. you will see all processes that listen on port 25 (PID indicates the PID of application). Open Task Manager and find applications that have that PIDs

    2. there must be 0.0.0.0:25 record, which indicates that mailserver is listening on all IPs, otherwise, 127.0.0.1:25 must be present instead.

    If you see more than one PID, just stop that excessive application/service (usually, it's IIS SMTP),

    In second case (if these records are absent), check IP binding in ME and dont forget to restart SMTP

    At last, try

    telnet localhost 25

    ouch ... hope, here are all possibilities :)
     
  7. Beto

    Beto Guest

    0
     
    check your anti-virus software...sometimes they have an build-in firewall !
     
Loading...