• The new Python extension is now available. It allows customers to deploy and manage WSGI-based Python applications on their websites directly from Plesk.
  • Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

Problem with mod_security

LaurentR2D2

Regular Pleskian
Plesk Certified Professional
Hello,

Since some time each time I want to upload a picture to my Wordpress install, I get a HTTP Error. I haven't change anything to my Plesk installation besides the usual upgrades. I've read it should be related to mod_security. So I've searched on Google and found two articles :

http://fr.wikitwist.com/wordpress-erreur-http-error-lupload/

I've tried to add the instructions in the .htaccess as mentionned in the article, I've reloaded the Apache configuration, but it doesn't work.

http://www.howconfig.com/linux/plesk-for-linux-disabling-mod_security-rules-for-specific-directory/

I can't use these instructions since I have a conf repertory in the domain.com folder, so I can't create the file they ask for.

My configuration :

Plesk 10.3.1
Debian Lenny
Linux 2.6.32-bpo.4-amd64
Apache 2.2.9-10+lenny9
Php 5.2.6.dfsg.1-1+lenny13


Thank you
 
My problem has been solved by updating Flash on my Mac. (Flash 10.3). The Flash uploader was broken without that.
 
Back
Top