• Debian 11 has reached its end-of-life (vendor EOL date - August 31, 2026). Plesk Obsidian 18.0.81 is the last release to support it.
    If you are running Plesk Obsidian on Debian 11, we recommend you upgrade those servers to Debian 12 using our dist-upgrade tool.
  • We plan to deprecate and remove the support for XML RPC protocol versions earlier than 1.6.9.1 in Plesk Obsidian 18.0.82. We strongly recommend that you update all existing integrations using earlier versions of the XML RPC protocol to comply with the version 1.6.9.1 specification.

problem with plesk named and mysql

rout3rx

Basic Pleskian
Hi
after some years my plesk have a problem in updating. i request help from parallels support and after 48 hour working supports it resolved but just 1 days next when i want reset httpd i restart psa also. but it failed in starting named and mysql.
just before reset i enable zend guard in php.ini but i returned every changed.
when i want to start named it says: dc: connect failed: 127.0.0.1#953: connection refused


what can i do?
it so emergency
help me.
 
Back
Top