1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problem with update from 10.0.0 to 10.0.1

Discussion in 'Plesk 10.x for Linux Issues, Fixes, How-To' started by Jeff (YaBB World), Dec 22, 2010.

  1. Jeff (YaBB World)

    Jeff (YaBB World) Guest

    0
     
    Hi
    I cannot update from Plesk 10.0.0 to 10.0.1

    I got this Error.

    Installation started in background
    skip package 'plesk-skins-10.8.0-10092415.all' from component base - there is same or newer version of this package is installed (in system plesk-skins-10.8.0-10092415.all)
    skip package 'drweb-base-5.0.1-090811.11.all' from component drweb - there is same or newer version of this package is installed (in system drweb-base-5.0.1-090811.11.all)
    skip package 'drweb-bases-5.0.1-0.all' from component drweb - there is same or newer version of this package is installed (in system drweb-bases-5.0.1-0.all)
    skip package 'drweb-common-5.0.1-0plesk.all' from component drweb - there is same or newer version of this package is installed (in system drweb-common-5.0.1-0plesk.all)
    skip package 'drweb-daemon-5.0.1-0plesk.all' from component drweb - there is same or newer version of this package is installed (in system drweb-daemon-5.0.1-0plesk.all)
    skip package 'drweb-updater-5.0.1-0plesk.all' from component drweb - there is same or newer version of this package is installed (in system drweb-updater-5.0.1-0plesk.all)
    Auflösung der Paketabhängigkeiten wird geprüft.
    E: Broken packages
    ---X--- `apt-get` output ---------------------
    Reading package lists...
    Building dependency tree...
    Reading state information...
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    plesk-mail-pc-driver: Conflicts: psa-mail-driver
    psa-mail-pc-driver: Conflicts: psa-mail-driver

    ---------------------- `apt-get` output ---X---
    Collecting error details into log file...
    Sources list:
    Installed in system packages:
    Error: Installation will not continue
    Es wurden nicht alle Pakete installiert.
    Bitte kontaktieren Sie den technischen Produktsupport.
     
  2. IgorG

    IgorG Forums Analyst Staff Member

    49
    24%
    Joined:
    Oct 27, 2009
    Messages:
    24,534
    Likes Received:
    1,239
    Location:
    Novosibirsk, Russia
    Affiliate:
    https://plesk.com/?a_aid=59ae552b0731c
Loading...