1. Please take a little time for this simple survey! Thank you for participating!
    Dismiss Notice
  2. Dear Pleskians, please read this carefully! New attachments and other rules Thank you!
    Dismiss Notice
  3. Dear Pleskians, I really hope that you will share your opinion in this Special topic for chatter about Plesk in the Clouds. Thank you!
    Dismiss Notice

Problems adding a new domain

Discussion in 'Plesk for Windows - 8.x and Older' started by Rempala, Jan 25, 2007.

  1. Rempala

    Rempala Guest

    0
     
    When I try to add a new domain I get

    Unable to update hosting preferences: WebServerManager::addVhost() failed: websrvmng failed: Unknown name. (COM Error 80020006) at addHosting(NorthShoreCountryClub.com)

    is there a way to fix this?
     
  2. ha77ab

    ha77ab Guest

    0
     
    had the same issue.

    turned out that metabase.xml file was corrupt. fixed it by restoring from backup. now works fine.

    You can check yourself if this is the same issue by:

    - Open Internet Information Services IIS
    - Any WebSite Selects (example: website.com)
    - With the right button of mouse click in "properties"
    - In the option "Home Directory" supported generates an error "No Such interface"
    - In application Settings if you go in "Create" it you generate a new error "MetaData has not been initialized"
     
  3. sergius

    sergius Golden Pleskian

    28
    57%
    Joined:
    Nov 6, 2005
    Messages:
    1,898
    Likes Received:
    0
    Could you please find error message in Event Log?
     
  4. steve_nz

    steve_nz Guest

    0
     
    I just had the same error, here's the event log for it

     
Loading...